Monday, November 19, 2018 6:05:25 AM
  • Posted: Monday, October 29, 2018 11:50 PM
  • 3
Hi admin
I have some troubles when i load plug in ExternalAuth.Google into nopEcommerce as below. Please help me how to fix
Thanks a lots

An unhandled exception occurred while processing the request.
Exception: This plugin doesn't support the current version - 4.20
Grand.Framework.Infrastructure.Extensions.ApplicationBuilderExtensions+<>c.<UseGrandExceptionHandler>b__1_1(HttpContext context) in ApplicationBuilderExtensions.cs, line 88
0
  • Posted: Tuesday, October 30, 2018 6:39 AM
  • Moderator
  • 123
It's not nopCommerce plugin, you can use it only in GrandNode 4.20.

Best,
Patryk
0
  • Posted: Tuesday, October 30, 2018 7:39 AM
  • 3
I have installed on Grandnote Version 4.20 that it have the same issues.
Please help!!! Thanks a lots
0
  • Posted: Tuesday, October 30, 2018 10:24 AM
  • Moderator
  • 123
Are you sure that you downloaded correct version?
0
  • Posted: Tuesday, October 30, 2018 11:43 PM
  • 3
I have downloaded randnote version 4.20 with link here https://grandnode.com/downloads
and GOOGLE EXTERNAL AUTHENTICATION plugin based on  link   https://grandnode.com/google-external-authentication
Regards
0
  • Posted: Wednesday, October 31, 2018 6:53 AM
  • Moderator
  • 123
Package includes plugin for GrandNode 4.10 and 4.20, did you upload correct one?

Best,
Patryk
0