Profile: Patryk

Statistics
Avatar
  • 149

It happens after installation? Or when?

Thursday, December 13, 2018 3:08 PM

Hello,

It's related with MongoDB connection error. Probably you don't have permissions or you didn't specify the allowed IPs in MongoDB. Please check for example in MongoDB Compose if you are able to connect with your MongoDB Atlas. If you won't be able to connect, that means that you have wrong MongoDB connection string.

Best,
Patryk

Thursday, December 13, 2018 11:16 AM

Bill,

If you add new plugin and want to reload list of it, application has to stop and start again. In the other case, you won't see new plugins on the list. By the time we found a solution, which will be effective and fine, users need to refresh page manually.

But we will look at your suggestions.

Best,
Patryk  

Thursday, December 13, 2018 6:47 AM

Unfortunatelly, you need to use MongoDB, CosmosDB has many differences and you won't be able to install GrandNode with CosmosDB.

Wednesday, December 12, 2018 12:49 PM

It's error related with MongoDB. Probably, you didn't run the MongoDB server or provide wrong server and GrandNode is not able to connect to it. Please check the MongoDB connection.

Wednesday, December 5, 2018 5:37 PM

That's a great idea Bill. We will talk with the team about it.

Best,
Patryk

Wednesday, December 5, 2018 11:21 AM



We need your support! We need your voice! Join our community and vote for GrandNode to help us win the main prize of the eCommerce Germany Awards 2019 in Platform / Shop Software!

You can vote for us here: https://ecommercegermanyawards.com/profile/84188

Monday, December 3, 2018 1:17 PM

It’s known issue which appears on Linux servers. GrandNode refreshes list, but it’s throwing browsers timeout. so don’t worry.

Friday, November 30, 2018 5:43 PM

It depends. You can do it on Linux server or with Docker. Just check the tutorials here: http://docs.grandnode.com/knowledgebase

Friday, November 30, 2018 10:57 AM

Hello,

Just set the "UseHttpXForwardedProto" to false. From the GrandNode 4.30 it's enough to leave enabled only UseForwardedHeaders. And it should work.

In the default.conf file did you configure the SSL?

Friday, November 30, 2018 6:59 AM