Saturday, August 18, 2018 6:47:35 PM
Avatar
  • Posted: Sunday, July 29, 2018 3:04 PM
  • 4
I keep getting a failure message when trying to configure gmail's free smtp.gmail.com

Anyone do this?  What are the Azure options for SMTP / GrandNode??

Thanks!

Matt
0
Avatar
  • Posted: Sunday, July 29, 2018 3:06 PM
  • 4
Error on port 587 for gmail.  

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required. Learn more at
0
Avatar
  • Posted: Sunday, July 29, 2018 3:18 PM
  • 4
Solved!  By default Google does not allow less secure apps.  You need to adjust the setting on the email account.
------------------------------
Some apps and devices use less secure sign-in technology, which makes your account more vulnerable. You can turn off access for these apps, which we recommend, or turn on access if you want to use them despite the risks. Learn more

Allow less secure apps: ON

------------------------------

Google just blocked someone from signing into your Google Account sisterbotanical@gmail.com from an app that may put your account at risk.
Less secure app
Sunday, July 29, 2018 3:10 PM (GMT)
Don't recognize this activity?
If you didn't recently receive an error while trying to access a Google service, like Gmail, from a non-Google application, someone may have your password.

SECURE YOUR ACCOUNT


Are you the one who tried signing in?
Google will continue to block sign-in attempts from the app you're using because it has known security problems or is out of date. You can continue to use this app by allowing access to less secure apps, but this may leave your account vulnerable.
0