Square Plugin for v1 (4.7) no longer working

Thursday, December 1, 2022 1:13:22 AM
  • Posted: Sunday, November 13, 2022 10:27 PM
  • 5
We are using the Square payments plugin on our GN 4.7 site.  The plugin is using a deprecated version of SqPaymentForm JS API, which (according to SquareUp.com) has been replaced by a new new JS WebPayments API.

Is there an updated Square plugin for 4.7 that supports the new JS WebPayments API?  Upgrading to Grandnode v2 is not feasible at this time, so I need to update the existing plugin.

0
back to top
Filters