Swagger link gives empty page

Sunday, February 5, 2023 10:42:55 PM
  • Posted: Saturday, November 26, 2022 1:36 PM
  • 5
I did follow below documentation

"https://docs.grandnode.com/web-api"

my local url
https://localhost:5001/swagger/index.html
0
  • Posted: Sunday, November 27, 2022 10:57 AM
  • Team
  • 128
Hi,
Please find the file appsettings.json (in App_Data folder)
and change:
"BackendAPI": {
    "Enabled": true,
    "UseSwagger": true,
..
0
back to top
Filters