Thursday, June 20, 2019 5:10:06 PM
  • Posted: Wednesday, December 12, 2018 12:38 PM
  • 9
Setup failed: Server version 3.2.0 does not support collations. on install its on azure
0
  • Posted: Wednesday, December 12, 2018 12:49 PM
  • Moderator
  • 257
Unfortunatelly, you need to use MongoDB, CosmosDB has many differences and you won't be able to install GrandNode with CosmosDB.
0
  • Posted: Wednesday, June 19, 2019 4:19 PM
  • 1
I folked repo, and did some customization, now it works perfect with CosmosDB

https://github.com/fishingry/grandnode
0