Getting Message : Size is larger than MaxDocumentSize

Saturday, July 11, 2020 5:59:10 AM
  • Posted: Monday, August 19, 2019 8:23 AM
  • 3
Dear Team,
Please advise how to increase the MaxDocumentSize settings?

0
  • Posted: Monday, August 19, 2019 8:54 AM
  • Team
  • 622
Can you tell me how to reproduce this error?
Best regards,
Patryk

GrandNode Team
0
  • Posted: Thursday, September 19, 2019 4:11 AM
  • 3
Please find the attachment regarding picture import.



0
  • Posted: Thursday, September 19, 2019 11:22 AM
  • Team
  • 67
Hi,
Your image attachment in message is empty.
Btw, for to store picture we use binary field, and if my memory doesn't mislead me there is a size limit in mongodb.
Please change settings in admin panel: Administration -> Configuration -> Settings -> Media settings and click button Change - picture will be store in file system

Regards
Krzysztof
0
back to top
Filters