https in SYSTEM/SYSTEM INFORMATION showing false and Images import in Excel

Saturday, July 11, 2020 6:12:35 AM
  • Posted: Thursday, September 26, 2019 12:11 PM
  • 2
Hi We installed SSL and the url is showing SSL. But the information on SYSTEM/SYSTEM INFORMATION under admin shows otherwise. Http request scheme: http
Http scheme is https: False

How do i fix this?

I have an EXCEL to import products. But the Images links also shows wrong URL of images in import. I have full URL from local Window PC like C:\xxx\xxxx\image.jpg. Since i can't import images into the product, i have to manually add images into each product. Is there any other way?

Thanks
0
  • Posted: Thursday, September 26, 2019 7:20 PM
  • Team
  • 622
Hi Danny,

If scheme is showing false, it means that something is wrong with your SSL configuration.

In the case of images import, it has to be external URL with http://www.youdomain/path/to/image.jpg

Best regards,
Patryk

GrandNode Team
0
  • Posted: Friday, September 27, 2019 12:38 AM
  • 2
Thank you.
0
  • Posted: Monday, December 23, 2019 10:30 PM
  • 4
Hey

Did you ever get a resolution to this issue? My images are loading as http even though I have followed the steps to enable https and changed any http to https in all settings.

Cheers

Dave
0
  • Posted: Monday, December 23, 2019 11:12 PM
  • 4
Hey

I managed to fix this issue. I had used X-Forward-Proto in my Nginx config. Adding the 'ed fixed the issue.

Cheers

Dave
0
  • Posted: Sunday, January 5, 2020 6:21 PM
  • 1
Can you please more informations about how did you solved this issue?
0
  • Posted: Tuesday, January 7, 2020 6:43 AM
  • Team
  • 622
Michal wrote:
Can you please more informations about how did you solved this issue?


Your issue is the same as above? Can you describe it and provide details from System Information in Admin panel about Http scheme and SSL connection?
Best regards,
Patryk

GrandNode Team
0
  • Posted: Tuesday, January 7, 2020 7:00 AM
  • 4
Hey

I had a typo in my config. As above I fixed it by correcting this but it is unlikely that you will have the same typo.

It is worth carefully going over all your config files and ensuring there are all correct, watching for pluralism and typos.

Cheers

Dave
0
back to top
Filters