Recaptcha Check not working

Saturday, August 8, 2020 3:11:56 PM
  • Posted: Monday, July 20, 2020 9:30 AM
  • 54
Dear Patryk,

I enabled the recaptcha settings and unfortunately, recaptcha is not validated while submitting the form. The form gets submitted without ticking the "Version 2 Recaptcha"
0
  • Posted: Monday, July 20, 2020 10:38 AM
  • Team
  • 665
Samson,

Please give us steps to reproduce the issue. Without them it would be hard to check the issue, we haven't noticed any problems with reCAPTCHA
Best regards,
Patryk

GrandNode Team
0
  • Posted: Monday, July 20, 2020 10:49 AM
  • 54
Dear Patryk,

Please check the steps I followed:
1. I have enabled the recaptcha from All Settings.
2. Added Private Key and Public key in All Settings.
3. Enabled Recaptcha  for Contact Us form.
4. Submitted form without ticking the recaptcha box.

Once submitted, recaptcha was not considered. Recaptcha was visible. But was not considered/validated during from submission. I am using GrandNode Version 4.6
0
  • Posted: Monday, July 20, 2020 10:55 AM
  • Team
  • 665
Please check the console (under F12) for error logs or System -> Log. I've checked it on our 4.60 demo and without marked box, I've received "The reCAPTCHA response is invalid or malformed. Please try again." response.

By the way, it's better to configure Captcha on General Settings -> Under Security tab, instead of All Settings.
Best regards,
Patryk

GrandNode Team
0
0
back to top
Filters