AsyncUpload access is denied after upgrading from 4.5 to 4.9

Wednesday, July 28, 2021 12:25:32 PM
  • Posted: Tuesday, July 20, 2021 6:49 PM
  • 32
I'm unable to upload product images using the "Upload a file" button from the edit product details/pictures page. I thought it might have something to do with my proxy configuration so I tested it on my development workstation and am seeing the same result here.

Log level Information
Short message Access denied to user #(my email here) on /Admin/Picture/AsyncUpload
Full message
IP address 127.0.0.1
Customer Page URL http://localhost:16592/admin/home/accessdenied?pageurl=%2fadmin%2fpicture%2fasyncupload
Referrer URL http://localhost:16592/Admin/Product/Edit/5cdd9040862b592e78570595 Created on7/20/2021 11:37:53 AM

Please help!
0
  • Posted: Tuesday, July 20, 2021 6:57 PM
  • Team
  • 97
Hi,

Please go to Admin -> Configuration -> Access control list.

Please verify your permissions.
For picture permissions, please check => Admin area. Manage Pictures

Best Regards
Krzysztof  
0
  • Posted: Tuesday, July 20, 2021 7:03 PM
  • 32
You're right, that permission was not enabled for administrators. Checking the box fixed it. Thank you!
0
back to top
Filters