Thursday, January 17, 2019 8:19:00 PM
  • Posted: Friday, December 21, 2018 1:02 AM
  • 20
Hi

please i have grand ver 4.20 - i have download plugin form the market place after i got url in my email and try to upload the zip file but i got this error ?



An unhandled exception occurred while processing the request.
Exception: This plugin doesn't support the current version - 4.20
AlphaMall.Framework.Infrastructure.Extensions.ApplicationBuilderExtensions+<>c.<UseGrandExceptionHandler>b__1_1(HttpContext context) in D:\Work\Projects\aldar-int.net\Alpha Mall\AlphaMall.Framework\Infrastructure\Extensions\ApplicationBuilderExtensions.cs, line 88

0
  • Posted: Friday, December 21, 2018 7:26 AM
  • Moderator
  • 149
Please download the newest package from grandnode marketplace. I checked the zip uploaded there and it contains 4.20 version.
0
  • Posted: Friday, December 21, 2018 4:32 PM
  • 20
hi
i have did that and the zip file has 2 version 4.10 and 4.20



i try to upload zip file again and i get same error ?
0
  • Posted: Friday, December 21, 2018 4:33 PM
  • 20
my ver is 4.20.01
0
  • Posted: Friday, December 21, 2018 5:48 PM
  • Moderator
  • 149
Open the 4.20 version, zip the files inside. You should upload only 4.20 version, it should be fine. But if I can suggest something,  I recommend upgrade to the newest version.  You can look at the changes here.
0
  • Posted: Friday, December 21, 2018 6:03 PM
  • 20
Thanks a lot
0