after enable "SEO friendly URLs with multiple languages enabled" - can't access admin area ?

Thursday, August 6, 2020 3:51:25 AM
  • Posted: Thursday, January 9, 2020 1:02 PM
  • 56
Hi
please after enable SEO URL , i can't access admin area ?
so please how can that works ?
0
  • Posted: Friday, January 10, 2020 7:01 AM
  • Team
  • 665
Do you get any error message?
Best regards,
Patryk

GrandNode Team
0
  • Posted: Friday, January 10, 2020 12:32 PM
  • 56
yes, i got page not found, and if i disable seo friendly it works fine ?!
0
  • Posted: Friday, January 10, 2020 12:32 PM
  • 56
yes, i got page not found, and if i disable seo friendly it works fine ?!
0
  • Posted: Friday, January 10, 2020 12:37 PM
  • Team
  • 665
You shouldn't access the admin panel with language prefix. Please use the following address: yourstore.com/admin, as before.

Cheers.
Best regards,
Patryk

GrandNode Team
0
  • Posted: Friday, January 10, 2020 2:06 PM
  • 56
i try this many times, but it always add language prefix even i remove it ?!
i try many browser
0
  • Posted: Friday, January 10, 2020 2:08 PM
  • Team
  • 665
Please try to simulate this issue on our demo.
Best regards,
Patryk

GrandNode Team
0
  • Posted: Friday, January 10, 2020 11:33 PM
  • 56
Thanks it works now
0
back to top
Filters